fbpx

Forum

Alpha Won't Let Com...
 

Alpha Won't Let Computer Sleep  

  RSS

Otrman
(@otrman)
Active Member
Joined: 3 months ago
Posts: 8
17/11/2019 3:56 pm  

I am using Windows 10, Intel X9, NVIDIA 2080 TI, and 3 Acer 32 screens in a surround setup with X-Plane 11. When I walk away from the computer I usually want it to sleep after 15 minutes of inactivity.

This does not work when the Alpha is connected.  Right now I just disconnect it to allow sleep.  Anyone notice this?

Regarding the mounting I used the adjusters and the Alpha is firmly affixed to the desktop.  But, I do find the pitch switches hard to operate. 

I do appreciate the responsiveness of the Alpha Yoke - pitch and roll work great for me.  I tried a couple of Logitech solutions on my journey and found the dead spots unacceptable. 

Please hurry with the Bravo!

Otrman 


Quote
Otrman
(@otrman)
Active Member
Joined: 3 months ago
Posts: 8
20/11/2019 4:14 pm  

This issue is important to me.  How can I get to technical support.  Upon further research I have discovered that when looking at this device under device manager I see that the box "allow computer to  turn off this device to save power" is greyed out. The device driver shown is a generic MS driver dated 6/21/2006  version 10.0.18362.175.     

Tech Support, please look into this.

Otrman


ReplyQuote
dlmoRAGEgaming
(@dlmoragegaming)
Eminent Member
Joined: 3 months ago
Posts: 27
20/11/2019 6:35 pm  

https://www.makeuseof.com/tag/fix-windows-10-sleep-mode/ quarter of the way down the page there is a way to check what is keeping your system awake.


ReplyQuote
Otrman
(@otrman)
Active Member
Joined: 3 months ago
Posts: 8
22/11/2019 12:56 am  

I have tried the command line processes.  I have checked driver for updates.  I have the latest version of Windows 10.  Windows updates are up to date.

When the Alpha is connected the system will not sleep.

Everyone I am talking to is pointing to something in the Alpha.

Henry

 


ReplyQuote
dlmoRAGEgaming
(@dlmoragegaming)
Eminent Member
Joined: 3 months ago
Posts: 27
23/11/2019 12:58 am  

@otrman

Just wondered have you tried turning the leds on the yoke off to see if it's sleeps then. It must be a software issue on the computer or a conflict as it sleeps with it plugged in for me. if it was the yoke surely it would do it for all.


ReplyQuote
Otrman
(@otrman)
Active Member
Joined: 3 months ago
Posts: 8
23/11/2019 4:11 pm  

I  tested the possibility of the cockpit lighting interfering.  I turned it off and still had the same problem.

What MS driver are you using?  I am using  Microsoft, 6/21/2006, 10.0.18362.175?  Do you have something different?

Also,  the box in Power Management in the Device Manager does not ”allow the computer to turn of this device to save power” the box is greyed out.  Do you have the same setting?

Are your settings different?

Thanks in advance,

Otrman (Henry)


ReplyQuote
dlmoRAGEgaming
(@dlmoragegaming)
Eminent Member
Joined: 3 months ago
Posts: 27
23/11/2019 8:42 pm  

My bad ignore everything  I said. I thought by sleep the screen turning off. Your completely correct My pc will also not go into sleep mode I tried it out as I don't have it set to sleep usually.

I have the same device driver and it says it is the latest version and it is also greyed out for for the option to allow the pc to turn the device off.

Have you sent honeycomb an email?

This post was modified 2 months ago by dlmoRAGEgaming

ReplyQuote
Otrman
(@otrman)
Active Member
Joined: 3 months ago
Posts: 8
24/11/2019 12:04 am  

Thank you for your reply - yes I have sent them an email - I will let you know what they say.


ReplyQuote
donh
 donh
(@donh)
New Member
Joined: 2 months ago
Posts: 1
05/12/2019 5:01 pm  

@otrman

Any news yet? I have the same problem. Thanks!


ReplyQuote
Poppapete
(@poppapete)
Active Member
Joined: 2 months ago
Posts: 7
05/12/2019 10:19 pm  

@donh

Just to confirm I have the same problem and after reading this topic realized it only started since I have connected the Alpha Yoke.


ReplyQuote
ArmyWarrantFlyer
(@armywarrantflyer)
New Member
Joined: 1 month ago
Posts: 2
26/12/2019 11:38 am  

@poppapete

I have a similar issue; the red panel lights stay illuminated once PC is shut down. Below is the response I received from Honeycomb.

”We are aware of the issue that our yoke lights tend to stay on and even keep the monitors on. We are currently working to alleviate the problem, but as soon as we are able to roll out an update, we continue to recommend disconnecting the yoke for now.
 
I've also attached PDF of the Bravo Throttle Quadrant to this email.”
 
Thanks,
 
 
Jared
Customer Technical Support
 
 Honeycomb Aeronautical

 

 


ReplyQuote
Otrman
(@otrman)
Active Member
Joined: 3 months ago
Posts: 8
26/12/2019 4:52 pm  

Thanks for the info.  I cannot find the Bravo PDF attachment you mentioned.  Can you send it direct to otrman@optonline.net. 

Regards,

Otrman

 


ReplyQuote
ArmyWarrantFlyer
(@armywarrantflyer)
New Member
Joined: 1 month ago
Posts: 2
31/12/2019 1:45 am  

@otrman

Sorry for the delay. I have sent the pdf to your personal email.


ReplyQuote
Otrman
(@otrman)
Active Member
Joined: 3 months ago
Posts: 8
31/12/2019 2:29 am  

Thank you for your reply.  It has not arrived as yet.  I am in central New Jersey and it is 9:27 Eastern Time, December 30.  My personal email is otrman@optonline.net.

 


ReplyQuote
fppilot
(@fppilot)
Active Member
Joined: 2 months ago
Posts: 7
31/12/2019 2:32 am  

@otrman

Hi. Maryland Eastern Shore here. Formerly from Burlington Co., NJ.  Wish they would post the pdf for all.

-Frank


ReplyQuote
Share:

Please Login or Register